صفحه اصلي > اخبار 
اخبار > درپی حمله جدید سایبری منتشر شد؛ به روزرسانی امنیتی تجهیزات سیسکو/ توصیه مرکز ماهر به سازمانها
 


  چاپ        ارسال به دوست

درپی حمله جدید سایبری منتشر شد؛ به روزرسانی امنیتی تجهیزات سیسکو/ توصیه مرکز ماهر به سازمانها

درپی حمله جدید سایبری منتشر شد؛ به روزرسانی امنیتی تجهیزات سیسکو/ توصیه مرکز ماهر به سازمانها

درپی حمله جدید سایبری منتشر شد؛

به روزرسانی امنیتی تجهیزات سیسکو/ توصیه مرکز ماهر به سازمان‌ها

مرکز مدیریت امداد وهماهنگی عملیات رخدادهای رایانه‌ای با اعلام هشدار نسبت به حمله سایبری به پروتکل سیسکو، از مدیران شبکه‌های سازمانی خواست دستگاه‌های مرتبط با این آسیب‌پذیری را بروزرسانی کنند.

به گزارش خبرگزاری مهر به نقل از مرکز ماهر، کمپانی سیسکو به روزرسانی امنیتی مهمی را منتشر کرده که این به روزرسانی برای سیستم عامل IOS و IOS XE خود است و در بسیاری از محصولات سیسکو به کار می رود.

این آسیب پذیری که با شماره شناسایی CVE-۲۰۱۸-۰۱۳۱ معرفی شده، یکی از حملات جدید cryptographic علیه پروتکل IKE است که در IPSec مورد استفاده قرار می گیرد. معرفی این حمله جدید که به تازگی در مقاله‌ای با نام  The Dan­gers of Key Reuse: Prac­tical At­tacks on IPsec IKE  منتشر شده، هفته آینده در بیست و هفتمین نشست امنیتی USENIX در شهر بالتیمور ایالت مریلند آمریکا صورت خواهد گرفت.

محققان اعلام کردند که پیاده سازی این حمله بر علیه پروتکل IKEv۱ در Cisco با شماره شناسایی CVE-۲۰۱۸-۰۱۳۱، در Huawei با شماره شناسایی CVE-۲۰۱۷-۱۷۳۰۵ ، در Clavister با شماره شناسایی CVE-۲۰۱۸-۸۷۵۳ و در ZyXEL با شماره شناسایی CVE-۲۰۱۸-۹۱۲۹ معرفی خواهند شد.

این محققان که از دانشگاه Ruhr-University بوخوم آلمان و از دانشگاه Opole لهستان هستند، اعلام کردند که این آسیب‌پذیری‌ها را به سازندگان محصولات اطلاع داده‌اند که پاسخ سازندگان دستگاه‌های آسیب‌پذیر این بوده که به روز‌رسانی‌هایی برای رفع این آسیب‌پذیری‌ها منتشر کرده اند.

در این میان سیسکو بیشترین محصولات آسیب‌پذیر را دارا بوده است، مشخص شده که سیستم عامل IOS و IOS XE آسیب‌پذیر هستند که با شماره شناسایی CVE-۲۰۱۸-۰۱۳۱ معرفی شده است.

امروز سیسکو به روز‌رسانی برای هر دو سیستم عامل خود منتشر کرد و اعلام کرد که دستگاه‌های دارای دو سیستم عامل فوق که دارای تنظیمات احراز هویت rsa-encr هستند آسیب‌پذیر هستند.

براساس توضیحات سیسکو، این آسیب‌پذیری از راه دور به نفوذگران احراز هویت نشده این اجازه را می دهد که Encrypted Nonces از یک نشست کاری رمزنگاری شده با استفاده از پروتکل IKEv۱ را با موفقیت به دست بیاورند. علت وجود این آسیب پذیری، اشتباه در عملیات Decryption در نرم افزار پاسخ دهنده است.

نفوذگر می تواند با استفاده از یک متن رمزنگاری شده خاص که برای فرستادن به دستگاه دارای پروتکل IKEv۱ طراحی شده است، اطلاعات مربوط به رمزنگاری RSA استفاده شده در آن پروتکل را بدست بیاورد. همچنین نفوذگر می تواند با بازآوری IKEv۱ Nonces ها، دیتاهای رمزنگاری رد و بدل شده توسط پروتکل IPSec را که در اغلب ساختارهای VPN مورد استفاده قرار می گیرد را رمزگشایی کند.

مرکز ماهر اعلام کرد: توصیه اکید به مدیران شبکه در سازمان‌ها و شرکت‌ها می شود که سریعاً دستگاه‌های خود را که شامل این آسیب‌پذیری می شود به روز رسانی کنند.

به گزارش مهر، فروردین ماه امسال آسیب‌پذیری بحرانی تجهیزات سیسکو، باعث تهدید سایبری در بسیاری از کشورهای جهان از جمله ایران شد. آسیب‌پذیری سیستم‌های سخت افزاری تحت شبکه شرکت سیسکو، اختلال در دیتا سنترهای بیش از ۱۵۰ کشور را به همراه داشت.

·        سايت خبرگزاري مهر

·        کد خبر 4377993

·        27 مرداد 1397

 

 


٠٩:٠٩ - يکشنبه ٤ شهريور ١٣٩٧    /    عدد : ١٢٣    /    تعداد نمایش : ٥١


برای این خبر نظری ثبت نشده است
نظر شما
نام :
ايميل : 
*نظرات :
متن تصویر را وارد کنید:
 





پرداخت الکترونیک
نظرسنجی
آمار بازدید
 بازدید این صفحه : 36530
 بازدید امروز : 26
 کل بازدید : 2329789
 بازدیدکنندگان آنلاين : 2
اطلاع رسانی
ورود کاربران
نام کاربری :   
کلمه عبور :   
عضويت

کلیه حقوق متعلق به سایت مركز تحقيقات صنايع انفورماتيك میباشد.